App Manager 3.x and below no longer supported

Article last updated:

With the release of App Manager 4.x, zSpace no longer supports App Manager 3.x or lower versions.  Customers who select "Check for Updates" or attempts to download may get an error that it is unable to get to the server.  

If you experience this issue, please update to the latest version of App Manager by going to zspace.com/downloads to download and install the latest version.

If you need further assistance, please contact zSpace Customer Support

Have more questions? Submit a request

Comments